Dreamwriter App Outage
Resolved
May 29, 2026 at 11:21am UTC
All services are operational!
Incident Report: May 29, 2026 Outage
- Severity: Medium
- Impact: The Dreamwriter app was temporarily unavailable. No customer data was affected.
Timeline (UTC)
* 11:14:14 UTC – System update begins.
* 11:15:00 UTC – Update deploys with incorrect configuration; outage starts. Engineers notified instantly.
* 11:21:29 UTC – Corrected configuration pushed; outage ends (6-minute duration).
* 11:23:00 UTC – Incident officially marked as resolved.
What Happened?
During a routine update, an incorrect server configuration was accidentally deployed. Our team responded immediately to roll out the fix and restore service.
Next Steps
We are adding automated pre-deploy tests to catch and block configuration errors before they can reach production.
We sincerely apologize for the disruption to your workflow!
Affected services
Created
May 29, 2026 at 11:15am UTC
We're experiencing an outage, more info soon.
Affected services